Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

BMD Ultrastudio 3D no inputs recognized

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Paul BowenBMD Ultrastudio 3D no inputs recognized
by on Aug 18, 2012 at 5:29:32 pm

Any ideas here?

I purchased a BMD Ultrastudio 3D a few weeks back and I'm trying to capture anything to test it out. Unfortunately to no avail. I'm using a JVC GY HM100 HDMI to BMD box and it see's nada via "Media Express 3.0", "FCP" and "Premiere". So, I tried both composite and component. Again, nada. The only thing I do have is audio out from the BMD box to external near field monitors, although in the system preferences you have to turn down the volume on the BMD box almost to zero or it well BLAST you out of the room. I did the latest update as per BMD website. Called tech support, no response. Checked cables, checked camera direct to monitor via HDMI and others, all works well. My system is as follows:

Pretty simple rig...

iMac i7 3.4 GHz
32 gigs ram
SSD drives
Promise Pegasus 12TB raid
27" Thunberbolt external monitor

Any advice or help would be GREATLY appreciated!


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]