Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

CS6 Premiere Decklink Studio Stutter, video stops, audio continues.?

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Tony IencoCS6 Premiere Decklink Studio Stutter, video stops, audio continues.?
by on Jul 11, 2012 at 2:02:31 am

Hi all,

I have searched this forum and google with no luck. I am just wondering if anyone else is experiencing this issue? During timeline playback, whether it is a declink sequence or a premiere sequence, the video freezes or stutters and the audio continues. I have tried this with Hd files of various kinds and dv files taken from tape. Even if I use avi, mov, mpeg DV quality files, this happens.

I have tried the last 3 sets of declink drivers and I am now using 9.5.3 but they all have the same symptom. I know it must be a Declink issue as I have a machine with almost identical setup with out the decklink card and all is fine.

I have a good GTX 570 Video card and I have tried various drivers. I run the footage off a RAID set of drives so it is not a speed issue. I use separate drives for the cache and cache database.

I am all out of ideas of what to try. This happens whether I have the external monitor on or off. I am also running dual desktop monitors, but I can't see that being an issue.

Any advise Please?

Tony


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]