Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Decklink + CS5.5 Audio Problems

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Chris PearseRe: Decklink + CS5.5 Audio Problems
by on Jun 22, 2012 at 1:25:12 am

Hi Ninetto,

When this problem occurs, please check to see if you still see the device listed in Windows Device Manager under Sound, Video and Game Controllers. If not, it would suggest that the system itself is not detecting the hardware. If this is the case I think it's likely there's a conflict somewhere in the system. In the past I have seen similar problems where the DeckLink card in a slot that shares a PCIe bus with another device, such as the graphics card. I would suggest trying the DeckLink card in different PCIe slots if possible. But if this does not help, please do contact your regional support team, either using the numbers on the following page

http://www.blackmagic-design.com/company/

Or using the support request form from the product's section in the support pages here

http://www.blackmagic-design.com/support/

Chris Pearse
Blackmagic Design


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]