Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Intensity Extreme not working under Lion 10.7.3

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Bret WilliamsRe: Intensity Extreme not working under Lion 10.7.3
by on Feb 23, 2012 at 4:55:30 am

I know this sounds crazy, but on the Apple iMac you CAN actually very easily and without any extra force put the thunderbolt cable in backwards. It's flat out ridiculous. I have a Matrox TB adapter (getting my extreme Friday) for my mini and spent about 2 hours trying to figure out the problem. I swapped cables and it miraculously worked! Then I put the supposed bad cable on my MBook Pro and it worked with my pegasus raid fine. So I put the cable back and it didn't work. I remembered a post by someone I decided was out of his mind saying that the TB cable goes in backward. I thought he meant on the TB adapter end, but that part is fine. It's the iMac that has the problem. I think the ports are too large so they line up with the metal shell of the iMac. Oddly the shell of the iMac does have the sculpted shape, but it's so large it's like "throwing a hot dog down a hallway." -Stewie Griffin


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]