Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Decklink Studio, Mixer, Y cable?? PLEASE..

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Nick StephensRe: Decklink Studio, Mixer, Y cable?? PLEASE..
by on Dec 15, 2011 at 4:55:01 am

Tony, please read my post again.
I guarantee that the problem you are experiencing is because your mixer does not terminate Sleeve to Ring on the unbalanced 1/4" inputs.
Apart from the "distortion" you describe, the other big clue is that they are using TRS connectors for inserts and almost certainly using the same component part for the line inputs.
You could "fix" the mixer by opening it up and soldering a wire between Sleeve and Ring (either on the socket or the PCB, whichever is easier).
Or you should use standard 1/4" TS (mono) jack to jack cables (which obviously connect Sleeve and Ring by design).
I have to agree with you that Bobs posts have been somewhat misleading and unnecessarily sarcastic, patronizing and derogatory. This is why I posted my response to clarify the facts for you.
Glad to hear you are getting an Allen & Heath, the Zed 14 in particular is a good mixer and excellent value.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]