Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Solved RS-422 problem with decklink studio card

COW Forums : Blackmagic Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Remco WiekardSolved RS-422 problem with decklink studio card
by on Mar 15, 2009 at 8:53:05 am

A few weeks ago my company bought me a new Macpro with a decklink studio card. After installing Final Cut Studio I tried to connect to a Digibeta DVW A-500P. The decklink card said No Comm. After trying to connect via a standard Sony RS-422 cable still no Comm. I could connect to any other device (DV, XDCam, J3) so it had to be something with the protocol in the driver. After contacting BM support, they told me to connenct pin 2 to pin 8 and the other way around in the RS-422 cable. That indeed solved the problem. Ik hope sharing this info with new studio card users will help you.

MacPro dual Quad 2,8 GHz - 16 GB RAM - Blackmagic Studio - FCP 6.05 - OSX 10.5.5 - G5 2,0 GHz - 4 GB RAM - Decklink Extreme - FCP 6.05 - OSX 10.5.5


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]