Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
WEB:Web Design Forum- TutorialsDreamweaver Forum- TutorialsFlash Forum- TutorialsWeb Streaming

Re: Canon XH-A1 not recognized in Wirecast on Windows 7 PC

COW Forums : Web Streaming - Audio|Video

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Marc DeweyRe: Canon XH-A1 not recognized in Wirecast on Windows 7 PC
by on May 3, 2012 at 6:06:46 am

I forgot to mention that the webcam was plugged into a different USB 2 port. The Canon was the only thing plugged into the card. And yes, it is 2x firewire, 2x USB2. Sorry for the confusion. I am guessing that you are right that only one device at a time can be plugged into it. I did try plugging just the webcam into one of the USB ports and that worked, so its definitely just an issue with the firewire ports.

And like I mentioned earlier, the camera & cord both worked on another firewire port, so it has to be an issue with this card.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]