Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AVID:Avid Editing ForumAvid Editing TutorialsAvid Editing Basics ForumAvid Liquid ForumAvid Liquid TutorialsAvid VideoRAID ForumAvid

Color correction settings problem

COW Forums : AVID Editing

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Marco SavignacColor correction settings problem
by on Nov 24, 2004 at 8:47:49 am

Hello,

I'm using avid xpress pro. I'm not yet used to it. I looked up in the help section but found nothing that could solve my problem.

My color correction tool is not working properly. It used to worked fine but now I can't get any of the scope, RGB and waveform monitors in the previous and next window. It just shows me the current segment in the three windows.

When I make some color correction, it dosen't apply on the segment. Sometimes it does, but I can see the changes only if I press the play button.

The green button of the real-time is on.

I would appreciate some tips

Thank you very much,

M Savignac


Return to posts index

Carl AmoscatoRe: Color correction settings problem
by on Nov 24, 2004 at 4:55:47 pm

"When I make some color correction, it dosen't apply on the segment. Sometimes it does, but I can see the changes only if I press the play button."

In the Special menu, make sure "Render-On-the-Fly" is turned on.

good luck,
Carl


Return to posts index

Marco SavignacRe: Color correction settings problem
by on Nov 25, 2004 at 7:33:18 pm

Ok, thanks a lot!


Marco


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]