Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ZAXWERKS:Zaxwerks ForumZaxwerks TutorialsZaxwerks

Multiple issues: Illustrator CS and 10, Temp Auth Code, Memory issues

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Glenn MooreMultiple issues: Illustrator CS and 10, Temp Auth Code, Memory issues
by on Jan 2, 2004 at 5:49:13 pm

I'm in tech hell! Invigorator worked fine the first day. I installed Illustrator CS the next day.

1. My temporary auth code returned an error stating that a permanent code was now required. (After 1 day?)

2. When I attempt to load Invigorator within AE I am asked for the permanent Auth code. That isn't possible until my auth code arrives. I select Demo just to check to see if it work but then...

3. I get a "not enough memory error" message. I have plenty of memory.

I can see that there are issue with CS but I can't use Invig with AI 10 either now. Can you get me back to where I was on day 1 at least?

By the way, I have a Parhelia card with the latest driver.

Thanks


Return to posts index

Glenn MooreRe: Multiple issues: Illustrator CS and 10, Temp Auth Code, Memory issues..Pt II
by on Jan 2, 2004 at 5:52:40 pm

Could the presence of AI CS or multiple versions of AE be contributing factors??


Return to posts index

KirkRe: Multiple issues: Illustrator CS and 10, Temp Auth Code, Memory issues..Pt II
by on Jan 15, 2004 at 11:43:12 pm

I am having the same problem. And, I too have a Parhelia card. Still working in AI 10. But, I read in the manual that Invig doesn't like AI files from version 9 or 10. Just AI8 or previous versions.

Have you rectified this problem outside of this forum somehow?


Return to posts index


Glenn MooreRe: Multiple issues: Illustrator CS and 10, Temp Auth Code, Memory issues..Pt II
by on Jan 16, 2004 at 5:59:56 am

Not true, my friend, (at least for me). On my other PC< I have AE6 and AI 10. The video card is a Radeon. Invigorator works fine. I haven't tried AI CS yet. Different PC or different card are the only option I think until there is a patch for the Parhelia. I suppose you could install a PCI card and have that one as the default (until a fix is found). Someone mentioned that a patch was available or soon would be. I haven't seen anything yet. Let me know if you do.


Return to posts index

Glenn MooreRe: Multiple issues: Illustrator CS and 10, Temp Auth Code, Memory issues..Pt II
by on Jan 17, 2004 at 5:42:02 am

Try this. There is a Beta Matrox driver that may work for you. Zax forwarded the info but it didn't fix the situation for me. Let me know if it works for you, I may have done something stupid. Here you go:

You can download it at: http://www.matrox.com/mga/support/drivers/files/driver_106beta_video.cfm


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]