Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ZAXWERKS:Zaxwerks ForumZaxwerks TutorialsZaxwerks

I'm an idiot - probably

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Mark AnandI'm an idiot - probably
by on Nov 25, 2002 at 7:52:42 pm

Dear all,

I have a really basic question that you might be able to help me with.

I'm trying to map a video layer to an object. I've selected the video layer in the layer map section and tried to map that layer map to the object.

Squilch! Am i missing something really obvious OR is this function disabled in the Zaxwerks trial that comes with AE 5.5 I'm about 2 days away from having the cash to buy the license and am just trying to get a head start.

Any and all help will be appreciated.

Regards,

Mark.


Return to posts index

SergeRe: I'm an idiot - probably
by on Nov 25, 2002 at 8:04:11 pm

Hi Mark,
the demo should do it.
What is it what you don't understand or is not working for you?
Most of the time people that are new to Invigorator omit to switch there Invigorator layer to best quality and this way are not able to see there map. Is it this?
Let us know.
Salut
Serge


Return to posts index

Mark AnandRe: I'm an idiot - probably
by on Nov 25, 2002 at 8:14:24 pm

Hi Serge,

I thought it might be the best switch, but that doesn't seem to be getting me the effect i want either.

The effect i'm after is a video playing on a sphere. Any advice would be great.

Ta,

Mark.


Return to posts index


SergeRe: I'm an idiot - probably
by on Nov 26, 2002 at 1:27:34 am

Hi Mark,
I still don't know what is not working for you. I am French so I need some long explanations to quickly understand!!!
Kidding by side, assuming that your problem is that you don't see your map do the following:
1-When you select your Layer Map in the Set-Up window you must
then drag it from the thumbnail and drop it on your selected object.
2-Close the set up window by clicking the OK button.
3-Make sure your Invigorator Layer is set to best quality
4-Also make sure that you are not previewing your object in the composition window at a point in time where there is nothing on your map (Like a black or so)and that your layers (Invigorator & Layer Map)are starting at the same time in your Timeline.
I hope this helps, if not tell us exactly what your problem is
and if you may need a step by step explanation.
All the best
Serge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]