Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MEDIA 100:Media 100 844/X ForumMedia 100 ForumMedia 100 TutorialsMedia 100

clicking 'export from edit suite' causes crash

COW Forums : Media 100 | Media 100 HD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
steve kownackiclicking 'export from edit suite' causes crash
by on Mar 23, 2005 at 11:29:56 pm

M100 8.2.2, OSX.3.8, QT6.5.2

recently upgraded to from jag to panther and then to 8.2.2. This is the first time I'm trying to export stills since the upgrade - it won't do it. As soon as click the 'Export from edit suite..." item, M100 closes. If I try to open a project again, I get an error message "Could not start the application...M100 is locked up. Save...". Click OK to close that dialogue box and can open a project just fine on the 2nd try - but still no export. I created an entirely new project with new media, same problem.

Trashed the prefs, tried a new admin user, am checking permissions now. It does this with all projects. Did I miss something somewhwere?

Thoughts?

steve


Return to posts index

steve kownackiRe: clicking 'export from edit suite' causes crash
by on Mar 24, 2005 at 12:58:37 am

verified & repaired disk permissions. no help.
re-installed 8.2.2. no help

I cannot see the video clips in QTplayer - preview or with open application. Reinstalled osx transcoder, can see video again in QT Player, but no still export functions in M100 - it just quits. AND... after M100 closes, I no longer see the clip in QT. I reinstall the osx transcoder and I see the clips again in QT.

Wassup with this? I saved the stills I needed from QTplayer, but really need the still export function.

help.

steve



Return to posts index

FlohRe: clicking 'export from edit suite' causes crash
by on Mar 24, 2005 at 6:47:09 pm

It seems like this problem is coming up once in a while. I would try reinstalling the latest QuickTime version, maybe this will fix it. And I definitely would install the Media 100 i Software Codec, this should keep the hardware from crashing in QT player.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]