Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Can't see audio waveform in sequence anymore

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Michael PaulusCan't see audio waveform in sequence anymore
by on Nov 19, 2004 at 9:20:50 pm

I don't know what happened, but I am not able to see the audio waveforms in my video clips in the timeline. I had some problems with a Windows update that I uninstalled and thought got everything back to where it was, wishful thinking! I did not do the update at home and my system there, virtually identical to my work system, is fine.

I did a repair with the PremierePro install disc hoping that would fix any files that might have gotten corrupted but no luck. Any help with a plan of action would be appreciated.

I captured some video using my DVStorm2 and now when I open the files I get an audio conforming error message. There is no sound although I can see the meters showing audio with the file. I have been using Canopus' DV file converter to convert them to MSDV AVI2 files and then reimporting them into PremPro 1.5 in order to hear the audio. Still no waveforms. I did make sure that the "Show waveform" button is checked and the "Show Clip Volume" options are checked.

Thanks,
Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]