Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAXON CINEMA 4D:Cinema 4D ForumCinema 4D TutorialsCinema 4D TagAdobe After Effects Forum

Dosch 3D Animated Humans disk problem

COW Forums : Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
AlDosch 3D Animated Humans disk problem
by on Aug 4, 2004 at 6:12:17 pm

I have just recieved my DVD of Dosch animated humans for C4D. I am trying to work with it on a job today, and cannot get it to work properly. I have Cinema 8.2xx. When I try to load in the 7-8 versions of the models, cinema hangs and i get the spinning top. When I load in the 8.5 versions, it loads fine, but the models 'smears' as if the bones are missing some of the points. Does anyone else have this problem, or know how I can fix it quickly. Have to get a preview of the animation done for tomorrow, and it's 7.16 pm on Wednesdasy evening. It's gonna be a long night. Any help is appreciated.

Thanks


Return to posts index

Arndt von KoenigsmarckRe: Dosch 3D Animated Humans disk problem
by on Aug 6, 2004 at 8:37:29 am

Have a look at the bone settings in V8.5. It depend on the used vertex maps if you can use the bones absolute vertex maps option or not. Also try to increase the bones strength function to 1/r^8 (just increase this value for the first bone of the hierarchy).

Kind regards,
Arndt von Koenigsmarck

http://www.vreel-3d.de
http://www.vonkoenigsmarck.de


Return to posts index

StarfoxRe: Dosch 3D Animated Humans disk problem
by on Aug 6, 2004 at 8:48:34 am

There are no vertex selection tags attached to the bones. i presume there should be. The bones are set at 1/r^10 at the minute. Surely it should be just a case of loading these models into cinema, and they should work without any problem!

Starfox


Return to posts index


Arndt von KoenigsmarckRe: Dosch 3D Animated Humans disk problem
by on Aug 6, 2004 at 8:59:04 am

>Surely it should be just a case of loading these models into cinema, and they should work
> without any problem!

Of course your right about this. Have you tried the absolute vertex map option yet?
A littel funny that you don't have restriction tags at your bones. I doubt that the meshes use Claude Bonet maps. Seems the tags got lost while importing. Same in V8.2?


Kind regards,
Arndt von Koenigsmarck

http://www.vreel-3d.de
http://www.vonkoenigsmarck.de


Return to posts index

AlRe: Dosch 3D Animated Humans disk problem
by on Aug 8, 2004 at 2:23:39 pm

I've managed to load the version7-8 models into a friends version of v7, and they seem to be fine, with vertex maps, etc. I've managed to get a couple of weeks on my deadline so I'm going to have a closer look at the vertex map thing this week. I'll let you know how it goes.
Maybe version 8.2xx of Cinema is a kind of in between version for Dosch, and I need to upgrade to 8.5 for it to work..
I still haven't had any reply back from Dosch support. If any of them are out there, please get in touch, it's only polite...

Thanks for your help, Arndt


Return to posts index

Arndt von KoenigsmarckRe: Dosch 3D Animated Humans disk problem
by on Aug 8, 2004 at 2:34:36 pm

Hi AI,
just in case you want me to have a look at it, you can mail me one of those files that don't work with V8.2. I can have a look at it and check it with V8.5 for you.

Kind regards,
Arndt von Koenigsmarck

http://www.vreel-3d.de
http://www.vonkoenigsmarck.de


Return to posts index


AlRe: Dosch 3D Animated Humans disk problem
by on Aug 9, 2004 at 2:21:51 pm

That would be great. I'm going to have a look at myself today and read up a bit about vertex maps and claudes, although I thought I had figured them out it still doesn't seem to work. Could it be a scale thing in the model. I'll have to check that out. Where do I send them to?


Return to posts index

Arndt von KoenigsmarckRe: Dosch 3D Animated Humans disk problem
by on Aug 9, 2004 at 3:31:34 pm

Scaling Bones can be tricky. You can find my email by clicking on my "head" on top of this discussion board.

Kind regards,
Arndt von Koenigsmarck

http://www.vreel-3d.de
http://www.vonkoenigsmarck.de


Return to posts index

AlRe: Dosch 3D Animated Humans disk problem
by on Aug 16, 2004 at 9:20:18 pm

Got my upgrade to 8.5 today and everything works fine. However I've finally figured out what was happening. 8.5 models weren't working in 8.2 (obviously), and when I was loading the 7-8 versions in, it was going away and looking for the textures and not being able to find them, hence it was hanging. When you put the textures in the same folder there's no problem! Should have known that. It all seems so simple now. But at least it got me off my butt to get my 8.5 upgrade! Thanks for your help Arndt, sometimes I can't see the wood for the trees. (I'd just like to apologise to Dosch too, although they never did get back to me!)


Return to posts index


Arndt von KoenigsmarckRe: Dosch 3D Animated Humans disk problem
by on Aug 17, 2004 at 7:36:28 am

It's good to know that it works for you now.
Cheers,

Kind regards,
Arndt von Koenigsmarck

http://www.vreel-3d.de
http://www.vonkoenigsmarck.de


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]