Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
BORIS FX:Boris FX ForumBoris FX TutorialsBorisAfter EffectsMotion Graphics

Grafitti 2.1.2 title container problem

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook
Valerie ShoapsGrafitti 2.1.2 title container problem
by on Sep 27, 2003 at 7:15:30 am

Hi,

I'm running Grafitti 2.1.2 for AVX 1.5 inside Avid Xpress DV 3.5 WinXP.

I've created a two column title page, exactly like the example in the Boris 'Text and Title Animation Student Guide', except that mine is a static graphic that fades in and out instead of a roll.

The problem is that the title (the producer's name in the workbook) keeps coming out blurry - as if there were two text lines slightly overlapping. I've tried redoing it a few times, and no luck. I even knocked the opacity to 0% and added a new text page with the proper title in position, and that's still coming out blurry, too. The two columns of names and credits (roles) look fine. I'm using 20 pt Arial for all of the text with the same basic drop shadow.



I'm going to call Boris TS on Monday, but that will be after my deadline. I'm posting in the chance someone else might have an answer or come arcoss this problem as well.


Thanks and enjoy the weekend,
Valerie


Return to posts index

Philip HodgettsRe: Grafitti 2.1.2 title container problem
by on Sep 27, 2003 at 5:25:07 pm

Double check the text or layer position - it may not be on an exact pixel boundary, like 342.3 for example. That will render softer than 342.0

Philip Hodgetts 818 609 1091 philipmh@IntelligentAssistance.com

Knowledge at the Point of Need.
http://www.creativecow.net/articles/hofmann_jerry/fcp_dvcomp_rev/index.html


Return to posts index

Valerie ShoapsRe: Grafitti 2.1.2 title container problem
by on Sep 29, 2003 at 4:04:23 am

Hi Phillip,

Actually, your post gave me an idea. Your idea was backwards - in a way. I had entered my own values (ie. 127.0). When I use the sliders, I let it go to one of the values that it seems to "stick to". In this case 131.8 I believe. That worked. Ah ha!



Thanks a lot,
Valerie


Return to posts index


Philip HodgettsRe: Grafitti 2.1.2 title container problem
by on Sep 29, 2003 at 4:28:17 am

I don't understand that, but hey, whatever works :)



Philip Hodgetts 818 609 1091 philipmh@IntelligentAssistance.com

Knowledge at the Point of Need.
http://www.creativecow.net/articles/hofmann_jerry/fcp_dvcomp_rev/index.html


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Share on Facebook


FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]