Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: Atto UL4D doesnt work with Kona?

COW Forums : AJA Kona

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


Grant PettyRe: Atto UL4D doesnt work with Kona?
by on Feb 12, 2003 at 4:27:37 am

Hi,

It's not so much it working with the Kona, but the Mac OS X itself. We have seen this card work one moment, and then not the next. It's quite hard to know if it's going to be compatible with all SCSI disks, and it's just not working really well at all.

So a few weeks ago we started to stop recommending it, because we could not be sure it would work if a customer purchased a system

ATTO say it's because its a PCIX card, however I am not sure how that would stop it from seeing SCSI disks. I hope they fix it, as it would be a great card. The ATTO UL3D is a great card, and has been extremely stable.


Regards,

Grant Petty
Blackmagic Design


Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]