Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: Apple Xserve and the Kona SD

COW Forums : AJA Kona

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


Grant PettyRe: Apple Xserve and the Kona SD
by on Aug 10, 2002 at 7:42:30 am

Hi,

Sorry about not getting to this one, as I missed a few posts that have gone down the list.

We have to do more work on our 10 bit effects, and this is coming next. We got sidetracked with the DV and JPEG stuff, and never got back to add more effects into the 10 bit side.

So on the Xserve, we have not been able to check our 10 bit RT effects as they don't work as well as they should. We can only get about 5 seconds off the internal Xserve RAID with the current effects in 10 bit, due to something we are doing and not the Xserve itself.

We are going to fix this in a few weeks time with our 2.2 software update. We should also get the Image Control effects across to 10 bit as well. 8 bit is fine.

Generally editing and rendering effects worked ok on the Xserve under 10 bit uncompressed.

I hope this helps.


Regards,

Grant
Blackmagic Design
http://www.blackmagic-design.com


Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]