Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MEDIA 100:Media 100 844/X ForumMedia 100 ForumMedia 100 TutorialsMedia 100

Weirder by the minute . . .

COW Forums : Media 100 844/X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


Glen HurdWeirder by the minute . . .
by on Sep 15, 2004 at 6:28:59 am

For those of you with nothing better to do ;)
I re-installed everything related to the 844/X.
Reimported my edl.
Set my handles to 60 frames.
Batch imported the clips, and noticed the deck was pausing early and playing late on each clip.
I thought it was fixed!
But after import, the clips still showed the same lenghts as before.
I go into the timeline, where they reside, double click to load into source, and see that the in and out points are hard against the source time range.
I throw a clip into a bin to see if its attributes will change.
Nothing.
Then I try a simple extending of the clip along the timeline, and it works! Nowhere else is there any indication that this clip has changed from its original settings.
Is this just something I never stumbled on? or do you get updated information when you capture with handles?
Curious about the 60 frame limit, I then tried it at 5 seconds, with great success and nothing to indicate that the handles exist. I'm just glad they do.
Thanks again for everyone's help! I may get home in time for breakfast after all!

Glen Hurd
DDG Production


Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]