Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: migrated to cinewave os x...

COW Forums : Pinnacle CineWave

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


David RitsherRe: migrated to cinewave os x...
by on Jan 6, 2003 at 8:56:01 pm

What graphics card do you have in your system? I suspect you Canvas stuttering may be an issue with your graphics card.

You say that the External Monitor is fine. So you are not seeing dropped frames there? Are you getting an error message reporting dropped frames?

If scroll bars appear on your Canvas window, then it will not update during playback -- in other words, the display area must be smaller than the Canvas window. However, I expect this is not your problem.

You say that playback works at 50% and 100% -- can you tell me what exact percentages it is not working?

2) I'm glad you were able to solve your render problem by adjusting the codec options. I will definitely pass on the suggestion as we work on ways to automate it.

3) This does sound like a Sync issue -- I assume you were able to resolve it.



David Ritsher

CinéWave QA
Pinnacle Systems


Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]