Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAC OS X:ForumBoot CampApple Home

Re: Classic won't start up in 10.2

COW Forums : Apple OS X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


bonzoRe: Classic won't start up in 10.2
by on Aug 12, 2003 at 7:31:35 pm

Sorry -- I have to take something back above. Killing "true blue" and "classic startup app" did NOT resolve the issue. Perhaps there is a third process involved with classic start-up?? A restart resolves it, but (as with most crashes) shutting down and subsequent restart takes longer than usual.

Regardless, my coworker just demonstrated / proved that is is somehow related to sleep mode. When he reset the energy panel to sleep "never," we stopped having this issue. Experimenting with it just now, we let the computer sleep and immediately had an issue with classic starting on the next log-in.

Other applications seem to work fine, but I have noticed that all the items on the right side of the menu bar (clock, etc) disappear occasionally -- probably during the same situations that are preventing classic from starting up. And just now we were unable to take a screen shot as well. Any thoughts on what the root cause might be?

Thanks, and sorry for the split post!
bonzo



Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]