Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAC OS X:ForumBoot CampApple Home

Re: Compatability with OS X

COW Forums : Apple OS X

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


Curtis ThompsonRe: Compatability with OS X
by on Mar 1, 2003 at 7:54:19 am

hello...

classic mode in os x (which is 9 running in a shell inside os x) is os 9.x - if any of the apps you listed above run in 9.x, then you can run them in classic mode. classic mode, however, is a somewhat painful way to run an app, and i think you'd find it far more frustrating than booting into classic and running it that way.

you'd have to check with each individual vendor as to their os x support, but since you're listing specific versions, i'm guessing that you are referring to your existing versions. if you haven't purchased them recently, then you'll be running all of them in classic, as no classic software will work in os x (outside of the shell)...

sitruc


Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]