Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AVID:Avid Editing ForumAvid Editing TutorialsAvid Editing Basics ForumAvid Liquid ForumAvid Liquid TutorialsAvid VideoRAID ForumAvid

Re: Is Avid Express Pro reliable enough?

COW Forums : AVID Editing

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


Dennis KutcheraRe: Is Avid Express Pro reliable enough?
by on May 26, 2004 at 1:12:14 am

The days of stable Avids appear to be over for now. While Meridien has been rock solid, just like an old Grass Valley system, the new DNA line, including XpressPro appear to be riddling with bugs, even on certfied systems. The experience seems to vary from owner to owner, but one thing I have noticed, Avid is not fixing some of the bugs fast enough for my liking. For example, today I am fighting with a recurring issue I am getting a pink stripe at the edge of blanking and picture (sometimes, but more than not) when I apply some AVX plugins. I had this in 4, 4.1, 4.11 and now 4.31. Is it Avid's fault or the plugin maker's? All I know is that the same plugins worked fine in Xpress DV 3.5

Dennis


Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]