Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MEDIA 100:Media 100 844/X ForumMedia 100 ForumMedia 100 TutorialsMedia 100

Re: equipment questions

COW Forums : Media 100 | Media 100 HD

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


Ank VerripsRe: equipment questions
by on May 19, 2002 at 11:22:44 pm

Hello Mike,



Here some other good news....

This month my big Medea 300GB raid broke down (@#&*@#!!!!) It was connected to a Media 100XR version 7.5 (G-4/400MHZ, )



Called Medea tech support. Not immediately a new drive avaiable. I had to finish some stuff so I gave it a try. Digitizing on the internal drive. Absolutely no problem, I did everything, really everything you can do with an XR, also eight audio channels, all real time functions, also high data rates, ect, ect.

Surprised me! Lucky me!



There is only one reason I want my raid back (beside of the storage-capacity) The internal disk is slower whilst scrubbing. That's annoying.



Good luck,

Ank







Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]