Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: PD-150 Dirty Video Heads

COW Forums : Sony DV

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


mikehRe: PD-150 Dirty Video Heads
by on Jun 9, 2004 at 9:07:25 pm

I have had someone deride this solution, but it did work.

I had a dirty head problem with my VX2000 much like yours, ran a clean tape for 5 sec, and then, about 10 minutes of taping later, got the `Clean Heads' error message and a lot of mucked up video. Ran the clean tape again and then recorded a little more and replayed that. Still had glitches in the video...

I work where there is a clean room, and in one of the service corridors there is a filtered dry nitrogen blow gun set to 30PSI. A couple of days after the dirty head incident I blew out the tape compartment with nitrogen, actually saw dust come out, and my problems went away. That was a little over a year ago. Haven't had a problem since.

I posted this solution a few weeks later, and was lectured by someone on Cow about how this was a bad idea, but what can I say.


Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]