Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
RED GIANT SOFTWARE:Red Giant TutorialsTrapcode TutorialsTrapcode ForumMagic Bullet ForumMagic Bullet TutorialsAE TutorialsAE Forum

Premiere fails to return a frame

COW Forums : Magic Bullet Suite

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Return to posts index   •   Read entire thread


Ben SledgePremiere fails to return a frame
by on Jan 30, 2005 at 11:22:02 pm

I'm trying desparetly to export my film for its premiere this coming thursday. Here's the problem, it takes like 56 hours to render my movie out. Right now, it is crashing towards the beginning of the second pass, with an error message "Adobe Premiere Pro failed to return a frame". Adobe's website addresses this error message, but, I've implemented their solutions and it doesn't help.

At first, I was getting this just a couple hours into the render. I removed the MisFire Grain filter, and that let it get further. The only filters I'm using now are the Looks Suite, and some color corrections filters on a few clips along with Posterize Time on all clips.

I'm running a 2.4GHZ, with 1 GIG of Memory and about 700 gigs of HD space (about 300 GB free).

What is causing premiere not to return a frame? Is the software really this bad? That you can't use it for something like this? I don't think I'll ever edit a movie in Premiere again, but, at this point, I just want to get it rendered out for my premiere (and I want to leave the filters in place)! Any help?!


Posts IndexRead Thread
Share on Facebook


Current Message Thread:







FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]